Module Overview

This module explains how to connect SharePoint 2016 to Microsoft Office 2016. There are many ways such as connecting a SharePoint 2016 document library to Microsoft Outlook, linking an Access database or an Excel spreadsheet to a list in SharePoint 2016, or using Microsoft InfoPath to build SharePoint 2010 lists. The heavy integration of Microsoft Office 2016 is one of the main benefits of using SharePoint 2016.

After completing this module, students will be able to:

- Describe the integration features between Office 2016 and SharePoint 2016
- Link the Calendar and Contact features available with Outlook 2016 to SharePoint 2016
- Identify how Excel interacts with SharePoint 2016
- Explain the integration of Access with SharePoint 2016
- Have a basic understanding of how InfoPath 2013 works with SharePoint 2016

Lesson 1: Linking Outlook with SharePoint 2016

Many SharePoint users utilize Outlook to manage their information and schedules through calendars, tasks and contacts. Team and group calendars, tasks and contacts have always been an integral part of many departments and groups within the organization. Next, we will cover how Outlook and SharePoint can be connected with this different Outlook objects. The procedures for connecting different lists and libraries to Outlook are basically the same.

Linking Calendars

1. Navigate to a calendar list in SharePoint.
2. Click **Calendar > Connect to Outlook** from the **Connect & Export** group.

![Connecting to Outlook button](image)

3. Internet Explorer window will open and display a warning for creating connections. Click **Allow**.

![Windows Security and/or Permission to open a program](image)

4. Microsoft Outlook will ask if the connection to SharePoint is trusted. Click **Yes**.

![Connecting SharePoint to Outlook](image)

5. In Outlook, navigate to the **Calendar** view. Notice that the SharePoint calendar is available for viewing in the

---

https://skillpipe.com/#/reader/urn:uuid:9e691a33-42d3-4176-b322-412dee76a30f@2022-02-23T14:00:00Z/content 2/36
Other Calendars area.

Both the user calendar and the SharePoint calendar are on the screen at the same time. Using the arrow icon on the calendar tabs overlay the calendars to produce one color-coded calendar.

![Calendars Overlay](image)

Side by Side Calendars

Both calendars should be available in the Overlay view.

Calendars in Overlay view

Linking Tasks

1. Navigate to a task list in SharePoint.
2. Click List > Connect to Outlook from the Connect & Export group.
3. Internet Explorer window will open and display a warning for creating connections. Click Allow.
4. Microsoft Outlook will ask if the connection to SharePoint is trusted. Click Yes.
5. In Outlook, navigate to the Tasks view. Notice that the SharePoint task list is available for viewing in the Other Tasks area.

Linking Contacts

1. Navigate to a task list in SharePoint.
2. Click List > Connect to Outlook from the Connect & Export group.
3. Internet Explorer window will open and display a warning for creating connections. Click Allow.
4. Microsoft Outlook will ask if the connection to SharePoint is trusted. Click Yes.
5. In Outlook, navigate to the Contacts view. Notice that SharePoint contacts are available for viewing in the Other Contacts area.

It is possible to create, edit and delete items using Outlook once a list is connected to Outlook, as long as the proper permissions are available within SharePoint. Working with SharePoint content in Outlook is no different than working with Outlook created content; the user only needs to be in the appropriate list and then follow the standard Outlook procedures.
Removing a SharePoint-Connected List or Library

1. In Outlook, right-click the list item and select Delete.

Deleting a calendar

2. A delete warning will display. Click Yes.

RSS Connection

A user can connect to the RSS feed using the browser or RSS feed reader. Once Internet Explorer subscription is established Outlook 2016 can automatically add the link into the mailbox.

1. Open Outlook 2016 and click File > Options.

2. In the Outlook Options window, click the Advanced category and scroll down to the RSS Feeds section.

Configuring RSS feeds

3. Check both options: Any RSS Feed item that is updated appears as new and Synchronize RSS Feeds to the Common Feed List (CFL) in Windows.
4. Click **OK**.


6. Navigate to the desired library or list and click **Library** or **List Tools > Library** or **List > RSS Feed** from the **Share & Track** group.

7. A preview of the feed appears with the option to subscribe. Click **Subscribe to this feed**.

8. A prompt to name the feed and choose a location will appear next. Make the modifications as necessary, and then click **Subscribe**.

9. Open Outlook 2016 and click **Mail**. Notice that the feed should be displayed under the **RSS Feeds** folder.

10. To make the connection in Outlook, right-click the **RSS** folder and choose **Add a New RSS Feed**.
Adding a new RSS feed from Navigation

11. Copy and paste the URL of the RSS feed into the field and then click Add.

Entering the RSS feed URL

Removing or Modifying RSS Feeds in Outlook

1. In Outlook, click File > Account Settings > Account Settings.

Accessing account settings

2. View the RSS Feeds tab. From this menu it is possible to create, change or remove feeds.
Editing Documents from Outlook 2016

Once a connection from a document library has been made in Outlook, it is possible to view, edit and manage documents stored in SharePoint. One major benefit to making a connection to a library in SharePoint is that it is an easy way to preview the documents. Without using Outlook, each file must be opened and closed, which can be time-consuming. The Outlook Reading Pane makes this an easy and efficient process because of the preview capabilities of Outlook 2016. However, it is recommended to create links only to frequently used document libraries.

Connect to a Library to Outlook 2016

1. Navigate desired document library in SharePoint.
2. Click Library Tools > Library > Connect to Outlook from the Connect & Export group.
3. Internet Explorer window will open and display a warning for creating connections. Click Allow.
4. Microsoft Outlook will ask if the connection to SharePoint is trusted. Click Yes.
5. In Outlook, navigate to the Folder List and toward the bottom the SharePoint Lists should be visible.
6. Click the folder, and the contents of the folder will appear in the same way emails appear in the Inbox.
7. Click a document and, if prompted, choose to preview it.

Remove SharePoint Library from Outlook

If a library is not needed in Outlook, then removing it from SharePoint list is appropriate.

1. Right click the library found in the SharePoint Lists portion of the Mailbox and select Delete Folder.
Deleting a SharePoint List

2. A delete warning will display. Click Yes.

Lesson 2: Connecting and Collaborating with Office 2016 Backstage

Microsoft has embedded more functionality and features within the Office 2016 Backstage. The Backstage is an evolution from the Office 2003 file menu which offers expanded abilities with document properties, connection to SharePoint templates, managing SharePoint versions, as well as starting SharePoint Workflows.

Document Properties

Within Office documents that reside within SharePoint there are two types of properties:

- Properties associated to the document
- Properties associated to SharePoint

To get to any properties, use the Backstage view. Note that in the SharePoint 2016, the Document Information Panel has been removed.

1. Open an Office document from SharePoint.
2. Once open, click File to open Office Backstage.
3. In the Info category, the document properties should be available in the right portion of the window.
Accessing Document and SharePoint properties

4. Click Show All Properties at the bottom of the properties section to see the additional SharePoint properties.

Properties can be completed within the Backstage.

Manage Versions & Check Out

Just like in SharePoint, Office 2016 allows users to work on versions of documents that are stored there. It also allows users to access information and compares versions of the document side by side.
Within the Office document, click the **Activity** button in the upper right of the application.

![Activity button](image)

**Accessing document activity**

2. Click the version you wish to open.

![HR Annual Report 2016](image)

**The Document Activity Panel**

3. Other SharePoint options are available under **Review > Compare**. Select an option to compare the current version of a document with a previous version.

![Compare versions](image)

**Compare versions**

4. Check Out of a document can also be managed with the Backstage. Click **File > Check Out Required** from the **Info** section.
**Check out message**

5. After completing edits to the document, click **File > Check In** from the **Info** section.

6. If versioning is available for the document library, that information will need to be added before completing the task.

**Checking in a version**

---

**Save to SharePoint**

There are two ways to save a new document to SharePoint. The first is to click Save and type out the address in the file name and press the [Enter] key. The second is to use the built in Save As tool to connect to SharePoint.

1. Click **File > Save As > (name of your SharePoint location)**
Choosing a document library

Lesson 3: Importing and Exporting Data with Excel and SharePoint 2016

There are two ways to move data from Excel into SharePoint:

- Export the data from Excel into SharePoint.
- Import the data from Excel into SharePoint.
When exporting the data from Excel into SharePoint, the data can be synchronized. Updating information in SharePoint will synchronize with Excel; however updating information in Excel will not synchronize with SharePoint. Updating is not possible when importing the data from Excel into SharePoint.

**Move Data from Excel into a new SharePoint List**

1. In the Excel spreadsheet, convert the list into a table on the ribbon from Insert > Table.

2. Click Table Tools > Export > Export Table to SharePoint List from the External Table Data group.

![Image of Export Table to SharePoint List dialog]

**Exporting a table to SharePoint**

3. Paste or type the URL into the Address field and decide if a connection is desired. When choosing a name for the table, keep in mind that this is the name of the list, so spaces should not be used.

4. Provide a description and click Next.

![Image of Export Table to SharePoint List dialog - Step 1 of 2]

**Naming the list**

5. Confirm the data types and click Finish.

![Image of Export Table to SharePoint List dialog - Step 2 of 2]
Confirming data types

If successful, Excel will come back with a dialog box stating the link of the new SharePoint list.

Two things happen by default: When the list is created, it is not automatically added to the Quick Launch. However, it does automatically create a Datasheet View of the information.

Export Lists into Excel

1. From the list or library click Library or List Tools > Library or List > Export to Excel from the Connect & Export group.

Exporting a list to Excel

2. In the File Download dialog, click Open to view the file.

Opening the file

When saved, the default file type is query (.iqy). The only user who can view that file is the individual who exported it. If the spreadsheet will need to be accessed by another user, the file will need to be saved as an Excel file.

3. Excel should open and the Microsoft Excel Security Notice should be visible. Click Enable.

Security Notice

4. If there is an existing spreadsheet open, Excel will ask what to do with the information. Select the appropriate settings and click OK.
Lesson 4: Linking Access and SharePoint 2016

Some organizations use Microsoft Access 2016 for much of their data storage. The integration of SharePoint with Access allows data to be added to SharePoint and SharePoint data exported to Access 2016, which can help with reporting of information. Integration of Access 2016 and SharePoint can also provide availability of the entire database which is benefit for the organization.

There are four ways that SharePoint and Access 2016 can connect:

- Create a list using Access 2016
- Export data into SharePoint
- Export a list into Access 2016
- Create an Access Services Database

Create a List Using Access 2016

There are many ways to create lists within SharePoint. By using Access 2016 to create a list, the connection to the Access platform allows the SharePoint user to add information. Once a connection is established, information can be synchronized to SharePoint from Access 2016.

1. Navigate to, and open the desired Access database.
2. Click Create > SharePoint Lists from the Tables group and select the desired list to create in SharePoint.
Creating a list from Access

3. From the **Create New List** dialogue box, select or input the desired site, name the list and provide a description.

4. Click **OK**.

As with other SharePoint libraries and lists, when choosing a name, it is important not to use spaces. The name is used to create the web address for the list, and a space will be translated into %20 creating a longer address.

List name and destination

5. Notice that Access will open the newly-created table allowing the SharePoint user to add information into the SharePoint site. Add information into the newly-created Access table. To update SharePoint click on **F5** to refresh the data within Access OR right click the SharePoint list in the Navigation pane and select **More options** and **Refresh List**.
Refreshing a list

6. Navigate to the SharePoint site to view the updated information.

By default, when a list is created in Access, it is not included in the site's Quick Launch. These lists will need to be added by accessing them from View All Site Content, located above the Quick Launch. Modify the navigation from the List Settings.

All link tables to SharePoint will be displayed in the navigation pane with a linked icon.

Linked Lists

Export Data into SharePoint

1. Navigate to a table or query within an Access database and open the object.

2. Click External Data > More from the Export group, and then select SharePoint List.
Exporting a Table

3. In the **Export – SharePoint Site** dialogue window, ensure that the name is correct and add a description. Then, click **OK**.

Setting a name and location

As a reminder, the list is not included in the site’s Quick Launch. These lists will need to be added by accessing them from **View All Site Content** located above the Quick Launch. Modify the navigation from the **List Settings**.

Export a List into Access 2016

1. Within SharePoint, navigate to the desired list that will be exported into Access 2016.

2. Click **List > Open with Access** from the **Connect & Export** group.
Opening a list with Access

3. In the **Open in Microsoft Office Access** dialogue box, choose either **Link to data on the SharePoint site** or **Export a copy of the data**,.

4. Then click **OK**. Linking data will typically be the best practice for this situation.

Choosing an export destination

The **Link to data on the SharePoint site** option will give the user the ability to update information on the SharePoint site from inside Access 2016. The **Export a copy of the data** option will disconnect the information, giving the user a static snapshot of the current data in the SharePoint site. This method cannot be updated from SharePoint.

Notice that Access 2016 should open and the SharePoint list should be present in the **Access Object** navigation pane.

Viewing the list

Lesson 5: Creating InfoPath Forms

In SharePoint, there are multiple ways to input information into a list or library. Of all the methods there are only two that use forms to input the information:
MODULE 8 Integrating with Microsoft Office

- Creating a custom list within SharePoint
- Using InfoPath and making it available within SharePoint

InfoPath’s purpose is to help make stand-alone forms that can be used within file shares, Outlook or SharePoint. InfoPath, used in combination with SharePoint 2016 Enterprise edition, can also allow forms to be rendered as web pages by utilizing InfoPath Form Services.

As shown in a previous a module, SharePoint 2016 has the ability to modify a custom list within SharePoint. This gives an organization more flexibility when needing to add validation, automation and conditional formatting features.

A part of the publishing process to InfoPath Form Services involves using the built-in Design Checker. This helps identify which functionalities will work when the form is transformed into a web form.

**InfoPath Form Services**

InfoPath allows users to fill out InfoPath forms by using a web browser instead of utilizing the InfoPath client application. The web form allows for more access without needing to deploy InfoPath.

Before deploying a browser-compatible form template to InfoPath Form Services, consider the following:

- The process of deploying a browser-compatible form template varies depending upon which features the form designer has added to the form. Not all functionalities will work in the web-enabled form.
- In order for a form template to run as trusted when open in InfoPath, the template designer must add a digital signature to the form. If a full-trust form is installed on a user’s computer, that form template does not need to have a digital signature and can be filled out by using a browser or InfoPath.
- By default, only site owners or site administrators have the ability to publish a form to SharePoint.

When publishing to SharePoint, there are three options available to the SharePoint site owner, and they are described in the following table:

<table>
<thead>
<tr>
<th>Type</th>
<th>Scenario</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Form Library</td>
<td>This form can be published as a template in a form library. A form library stores forms based on this form template. Users can open and fill out forms in the library. They can specify which fields in the template appear as columns in the library.</td>
<td>If this template needs to be widely available, it can be deployed using the same process that is used for an administrator-approved template.</td>
</tr>
<tr>
<td>Site Content Type (advanced)</td>
<td>Site owners allows this form template to be used in multiple libraries and sites. They can specify which fields in the template appear as columns in the library.</td>
<td>Site content types can include other fields and workflows associated from the SharePoint side that are considered an entire package.</td>
</tr>
<tr>
<td>Administrator-Approved Form Template (advanced)</td>
<td>This form template can be prepared for an administrator approval.</td>
<td>This form template is verified and uploaded by a form administrator, before being activated to a form template library for one or more site collections. Activation is the process that is used to turn features on or off in a site collection, or make administrator-approved form templates available.</td>
</tr>
</tbody>
</table>

Starting with InfoPath 2013, Microsoft included multiple types of forms, which help to include backwards compatibility with InfoPath 2007 as well as a new feature of InfoPath 2013 call the InfoPath Filler. Found in Form Options from the Compatibility category, the form creator has the ability to choose:
• Web Browser Form
• InfoPath Filler Form
• Web Browser Form (InfoPath 2007)
• InfoPath 2007 Filler Form
• InfoPath 2003 Filler Form

Choosing Web Browser Form automatically turns on the features for InfoPath Form Services. Another way to access this information is from the **New** menu, by choosing the appropriate option. By default, the **SharePoint Form Library template** has **Web Browser Form** selected.

**Browser Compatibility for an InfoPath Form**

There are two ways to enable a form, so that it can be used as a web form. One way is to enable the form upon creation; the other is to enable a form that has already been created.

1. Open InfoPath.
2. Click **File > SharePoint Form Library** from the **New** category.
3. Then click the **Design Form** box. This automatically creates a Web Browser Form.

![Designing a new form](https://skillpipe.com/#/reader/urn:uuid:9e691a33-42d3-4176-b322-412dee76a30f@2022-02-23T14:00:00Z/content)

The other way to enable browser functionalities is found through Form Options.

1. Click **File > Form Options** from the **Info** category and then the **Compatibility** category.
2. In the browser **Compatibility** section, ensure **Form type** is **Web Browser Form**.
3. Add the address for the top level site, and then click **OK**.

Whichever method was chosen, Design Checker should show if there are any errors or messages associated with the InfoPath form.
Ensuring Web compatibility

4. View the properties for any control that has an error. InfoPath will give hints indicating what needs to happen in order for the control to work in InfoPath Form Services. By enabling the **Enable enhanced rich text content such as tables, images, and hyperlinks** checkbox in the **Rich Text Box Properties** dialogue box, the form is now ready to be used as a web form.

Publish to a SharePoint Site

There are three ways to publish a document to SharePoint:

- A form can be published to an existing document library
- A form can be published to an existing form library
- A form library can be created from InfoPath

When publishing to a document library, the form is treated like any other document in the library. Publishing to a form library enables the InfoPath form to be the primary content type for that library. When publishing to an existing form library or creating a new form library, the publisher needs to be a SharePoint site owner since the process involves creating a new or modified content type or new library.

Within InfoPath, fields can ultimately become the columns that are viewed within SharePoint. This is done through a process called property promotion. Property promotion can be done through Form Options in the Tools menu, during the publishing process. InfoPath also has the ability to publish parameters that can be passed using connections from the new InfoPath Form Web Part to other web parts.

1. Click **File > Form Options >** from the **Info** category and then click **Property Promotion** on the left.

2. In the upper section in the middle of the dialog box, click the **Add** button to add fields from within the InfoPath form and click **OK**.

3. Add as many properties as needed, and click **OK** in the **Form Options** window.
4. In the lower section of the middle of the dialog box, click the Add button to add fields from within the InfoPath form.

5. Choose the parameter type for Input, Output or both and click OK.

6. Once all properties have been configured, click OK in the Form Options window.

7. To publish the form click File > SharePoint Server from the Publish category.
8. In the **Publishing Wizard** dialog, enter the location for the SharePoint site where the form will reside and then click **Next**.

![Publishing Wizard dialog]

Setting a destination

9. In the next window, ensure **Enable this form to be filled out by using a browser** is selected and choose how the form will be **deployed**, and then click **Next**.

![Information icon]

This window will also notify you of whether or not the InfoPath Form Services and web compatibility functionality is available or not. In more situations, leave the default settings.

10. Choose whether this form will be published to a new or existing document library. If choosing the **Update the form template in an existing document library** option, be sure to select an option below.

11. When naming the form library, remember to choose a name that does not contain spaces to ensure the address is correctly created. Name the library and make sure to include a description. Click **Next**.

![Publishing Wizard form]

Selecting a new or existing location

12. Property promotion can take place within InfoPath or during the publishing process. If done prior to the publishing process, the fields should show up in this step. Make any necessary modifications, and then click **Next**.
Promoting a property

13. Confirm that all settings are correct, and then click the Publish button to complete the process.

14. Once the form is successfully published, a confirmation window should appear. This allows the publisher to send the form through email, open the document library, or open the form in the browser. Typically, the easiest way to get to the form library is by enabling the Open this document library checkbox.

Open the form in a browser

In the Library Tools > Documents > New Document drop down menu in the New group, there is an InfoPath content type. When selected, the InfoPath form will open using InfoPath Form Services by default.

Creating a new form in a library
InfoPath form should open in the browser with InfoPath Form Services.

A web form

If an InfoPath form needs to be modified, open the local copy of the form and make modifications. On the Quick Access toolbar, click the Quick Publish icon and InfoPath will publish the updated form to the published location.

Change Browser-Enabled Documents Settings

By default, when an InfoPath form is published to SharePoint 2016 Enterprise site collection, the Web-Enabled Documents option is turned on. Part of this ability is built into the Site Collection features for the Enterprise Edition. In order to use InfoPath Form Services, the site collection features need to have Enterprise features turned on.

1. Navigate to the top level of the site collection, click Site Actions > Site Settings > Site Collection Administration > Site collection features.

Locating Site Collection features:

2. From the list of site collection features, ensure that the Office SharePoint Server Enterprise Site Collection
features option is Active.

Activating the site feature

3. Navigate back to the form library and click Library Tools > Library > Library Settings from the Settings group, and then General Settings > Advanced Settings.

4. In the Opening Documents in the Browser section, set the Default open behavior for browser-enabled documents option to Open in the client application, and then click OK.

Open behavior options

5. Navigate back to the form library and select Add Document in the content area and the form will be open in InfoPath.

Form opened in InfoPath Filler

Disable Offline Availability

There may be instances when content should not be taken offline due to security, or the amount of information within the list or library. This can be accomplished at the site level within SharePoint.

1. Navigate to the desire SharePoint site.

2. Click Site Actions > Site Settings > Site Administration > Search and offline availability.
Search and Offline Availability

3. In the **Offline Client Availability** section, select **No** to turn off the offline feature. Click **OK**.

Offline client availability

Lesson 6: Exploring OneDrive for Business

OneDrive for Business, formerly SkyDrive, is Microsoft’s cloud document storage solution. Similar to a document library in SharePoint, OneDrive can be integrated with many other applications like the Office 2016/365. Here documents can be stored, share, downloaded and managed.

1. From the app selector, click **OneDrive**.

   ![Finding OneDrive in the app selector](image)

   **Finding OneDrive in the app selector**

   The OneDrive for Business app will appear.

2. To upload a document, from the OneDrive **Files** page, click **Upload**.
Uploading feature

3. Select the file you would like to upload and click Open. You can use [Ctrl] and click or [Shift] and click to highlight multiple files. After this, the files are uploaded.

Selecting documents

Documents can be selected by clicking to the left of the document. You can select multiple documents if needed.
Selecting a document

When a document is selected, expanded document actions will appear. Here, very similar to a document library, documents can be opened, shared, downloaded, moved, copied, renamed, or deleted.

Document options

Recycle Bin

OneDrive for Business comes with a recycle bin where previously deleted documents can be located and restored.

To access the Recycle bin:

1. From the Navigation area on the left, choose Recycle Bin
2. To restore a document, place a check next to the document and then click restore.

Sharing a Document

Much like a SharePoint list or library, OneDrive allows sending links to internal or external users. Users also have the option of assigning a permission level to the item.

To share a document:

1. Place a check next to the document to be shared, and click the Share button

2. Enter the user name or email address of the people to share with

3. Optionally, chose the level of permissions you would like to give them
Lab 1: Importing and Exporting Excel Data with SharePoint

If your users are knowledgeable in Excel, they may wonder how to integrate their business data with SharePoint. One of the most straightforward options is to export a list or link to a list.

After completing this lab, you will be able to:

- Export a list to SharePoint
- Link an Outlook calendar to SharePoint

Estimated time to complete this lab: 10 minutes

Exercise 1: Export an Excel List to SharePoint

1. Navigate to C:\Labfiles\Documents\ and open Learning Lake Parts.xlsx.
2. On Sheet 1, click cell A1.
3. On the ribbon, click Insert > Table in the Tables group.
4. From the Create Table dialog box, keep the default values and click OK. (Your range is now considered a table.)
5. On the ribbon, click Design > Export > Export Table to SharePoint List from the External Table Data group.
6. When the Export Table to SharePoint List dialog box appears, enter
7. Enter **Sales** for **Name** and then click **Next**.

8. In the dialog box, **Export Table to SharePoint List – Step 2 of 2**, observe that your Excel data types are converted to SharePoint data types. Then, click **Finish**.

9. The list will be created and you will get a confirmation. Click the hyperlink to take you to the new sales list.

Your new list should look similar to the following screen.

10. Close Excel. When prompted to save your changes, click **Save**.

**Exercise 2: Export a List to Excel**

http://intranet.LearningLake.com/dep for **Address**.
1. You should still have the Sales list open. Click List > Connect & Export > Export to Excel. (If you have issues, you may want to try another browser.)

![Image of Connect & Export ribbon]

2. In the message bar at the bottom of the screen, click Open.

![Image of message bar with Open button]

3. If the Microsoft Excel Security Notice appears, click Enable.

   The file will open in Excel. Now, we want to test the refresh ability.

4. Switch back to the Sales list in SharePoint.

5. Make a change. For instance, change the value for the Qty column in the first row from 5 to 8. Make sure to press Enter to commit the change.

6. Switch back to Excel, select cell A1 and then on the ribbon click Design > External Table Data > Refresh. Verify that any changes you made are reflected.

7. Close Excel. Do not save changes.

---

**Lab 2: Linking Outlook and SharePoint**

Learning Lake employees are looking for a way to coordinate vacation schedules. They found that by using a SharePoint Calendar they can enter their time in a centralized location, and then directly link the calendar into their Outlook application. They would then have the flexibility to either enter their time on SharePoint or Outlook.

After completing this lab, you will be able to:

- Link a Calendar made in SharePoint to Outlook
- View a SharePoint Calendar and an Outlook calendar side by side.

Estimated time to complete this lab: 10 minutes

**Exercise 1: Display a SharePoint Calendar in Outlook**

1. Open Outlook.
   
   If this is your first time opening it, a wizard will appear.

2. In the Welcome to Outlook 2016 window, click Next.

3. If asked to add an email account, click No and then click Next.
4. On the **Don't Add an Email Account** screen, check the box **Use Outlook without an email account**. Click Finish.

5. Keep Outlook open; we will come back to it later. Switch to your browser and navigate to the Learning Lake Intranet home page.

We will now create a SharePoint calendar app and link it to Outlook.

6. From the Learning Lake Intranet home page, select **Settings > Add an App**.

7. Under **Apps you can add**, select **Calendar**.

8. Name the calendar **Vacation** and click **Create**.

9. The calendar is now listed in **Site Contents**. Select **Vacation** (the calendar).

10. On the ribbon, click **Events > New Event**.

11. Under **Title**, enter **Jerome Vacation**.

12. In the **Start Time**, enter today's date.

13. For the **End Time**, enter one week from today.

14. Check the box **All Day Event**.

15. Click **Save**.

16. On the ribbon, click **Calendar > Connect & Export > Connect to Outlook**.

17. If a message appears regarding switching applications, confirm the message. (The message itself will differ depending on browser used.)

18. Switch to Outlook. In the **Connect this SharePoint Calendar to Outlook** dialog box, click **Yes**.
From Outlook, you should now see Jerome’s personal calendar and the Learning Lake Intranet - Vacation calendar side by side.